Error al iniciar

classic Clásica list Lista threaded En Árbol
3 mensajes Opciones
Responder | En Árbol
Abrir este mensaje con la vista en árbol
|  
Denunciar Contenido inapropiado

Error al iniciar

Leonard McCoy
Hola gente.
 Descargue el parche de la versión usa/pal (escenario 1), tengo bios usa y area code puesto en América (aunque probé con varios y varias bios) pero aun asi, cuando monto la imagen cue de los archivos del parche que se crean (SF3) y ejecuto el emulador (SSF Beta R4), después del intro de sega saturn aparece un error y se queda en el logo de sega y nada mas. Intente probar la versión usa sin parchear pero  solo aparece un reproductor de sonido, con la versión jap (también sin parchear) si me funciona. Me baje una iso pal de un solo archivo ya parcheado con esta misma traducción y me funciona, pero se me hizo raro ver que ese archivo iso era mas grande que los 3 que se crean al parchearlo yo mismo (siguiendo las instrucciones). El post donde baje la iso traducida es del 2013 y como vi que el parche estaba actualizado asta 2016 quiero el mas actualizado ademas en version ntsc.
 El parche de windows 10 que elimina las franjas negras no se como aplicarlo después de la instalación (tengo w 7 pero igual lo probé).El errorArchivos creadosVersion usa sin parche
Responder | En Árbol
Abrir este mensaje con la vista en árbol
|  
Denunciar Contenido inapropiado

Re: Error al iniciar

alex_man
SSF_009_alpha_R4 usa esa version del emulador
Responder | En Árbol
Abrir este mensaje con la vista en árbol
|  
Denunciar Contenido inapropiado

Re: Error al iniciar

Leonard McCoy
En respuesta a este mensaje publicado por Leonard McCoy
Ya logre solucionarlo haciendo lo mismo pero en otra pc. En esta, la ventana de dos que se abre dura mucho más tiempo, aunque tuve un problema con la versión americana que al parecer no se parcheaba bien, así que use el parche para la versión japonesa de igual forma y funciono.
Cargando...