Problema al iniciar Escenario 1

classic Clásica list Lista threaded En Árbol
4 mensajes Opciones
Responder | En Árbol
Abrir este mensaje con la vista en árbol
|  
Denunciar Contenido inapropiado

Problema al iniciar Escenario 1

Stringer
Muy buenas a todos, a ver si me podéis ayudar con lo siguiente.

He descargado el escenario 1 e instalado según las instrucciones. Tengo los BIOS del emulador de US así que en teoría todo está correcto. Pero al arrancar el emulador justo cuando aparece el cartel de Sega me aparece lo siguiente

"Master SH2=0000
06004000 : (000) unknown code

Slave SH2code=B0BE
20000200 : (B0BE) BSR H'20000380
20000202 : (277A) XOR R7 R7

68000 code = 4E75
00004538: (4E75) RTS

SH2 Unknown code : 0000"

Alguien sabe como solucionarlo?
Responder | En Árbol
Abrir este mensaje con la vista en árbol
|  
Denunciar Contenido inapropiado

Re: Problema al iniciar Escenario 1

Dantares
Administrador
Hola Stringer.

¿Te sale el mismo error con el juego sin parchear? Es decir, con la ISO limpia o con otro juego, por ir descartando que sea error al aplicar el parche.
Responder | En Árbol
Abrir este mensaje con la vista en árbol
|  
Denunciar Contenido inapropiado

Re: Problema al iniciar Escenario 1

Stringer
Sale lo mismo.
He probado otros juegos y me funcionan. Sin embargo he probado con la versión en inglés del Shining Force III y sí que me va.
Así que supongo que voy a jugar esa.
De todas formas si conseguís determinar el problema os ayudará a solucionar problemas para gente en el futuro.
Mucho ánimo con el proyecto que este juego tiene pintaza y la gente que no pilota inglés se merece disfrutarlo!! :DD
Responder | En Árbol
Abrir este mensaje con la vista en árbol
|  
Denunciar Contenido inapropiado

Re: Problema al iniciar Escenario 1

Dantares
Administrador
Qué raro. Tiene que haber algo que no sé esté haciendo bien, porque es el primer reporte con ese problema que leo.

Supongo que usas el parche SF3PE-SCE1(PAL-USA) en un versión PAL o USA del juego. Intenta parchear la imagen sin hacer otra cosa a la vez en el PC, que a veces si he leído que puede fallar, pero en rara ocasión.

Yo acabo de probarlo y funciona. Prueba a ver con otra BIOS también.

Cargando...